Categories
VMware

‘Replace a process level token Privilege.’ – Windows vCenter 6.5 upgrade error

Please ensure extensions are compatible with the new vCenter Server and re-register extensions with the new vCenter Server after upgrade. Please refer to the vSphere documentation on extensions, and the upgrade and interoperability guides.Error: User Running the upgrade does not have ‘Replace a process level token Privilege.’ Resolution: Assign a process level token privilege to the user

error1

 

 

Resolution:

In RUN: type GPEDIT.MSC

Capture

Add a user (example domain\vmadmin) by Click add USer or Group.

Continue installation with no errors !!!

 

 

Thanks,

Kabeer

 

Leave a Reply

Your email address will not be published. Required fields are marked *